
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tahlequahdailypress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="funeral service, tahlequah fd, funeral home, law, company, commercial law, criminal law, zenith llc, felony, hensley drive, fire" />
<meta name="news_keywords" content="funeral service, tahlequah fd, funeral home, law, company, commercial law, criminal law, zenith llc, felony, hensley drive, fire" />
<meta name="description" content="Court Report" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tahlequahdailypress.com/news/daily-log-12-6-22/article_dbe52336-5cb5-53e3-b38e-473844266a6d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/689209f6-26af-11e7-9604-8f2df806c49b.png?resize=600%2C438" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="438" />
<meta property="og:title" content="DAILY LOG 12-6-22" />
<meta property="og:description" content="Court Report" />
<meta property="og:site_name" content="Tahlequah Daily Press" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/tdpress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TahlequahTDP" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085819"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2372812 .tnt-prop-img { max-width: 350px; } #site-logo-2372812 { color: #666; } .follow-links-2372809 li { margin-right: 1px; padding: 0; } .follow-links-2372809 li a, .follow-links-2372809 li a:focus, .follow-links-2372809 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2372809 li a:hover { text-decoration: none; } .follow-links-2372809 li a.li:hover { color: #000; } #tncms-block-2371837 .tnt-prop-img { max-width: 350px; } #weather-2371843 .list-unstyled { margin: 0; } #weather-2371843 span { display: block; } #weather-2371843 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2371843 .icon { position: relative; } #weather-2371843 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2371843 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2371843 .cond { opacity: 0.7; } #weather-2371843 .current-conditions { float: left; height: 24px; } #weather-2371843 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2371843 .icon { margin-top: 4px; } #site-top-nav #weather-2371843 .temp { line-height: 36px; } #weather-2371843 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2371843 .current-conditions { padding-top: 11px; } #weather-2371843 .city-title { padding-top: 5px; } #weather-2371843 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2371843 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2371843 .weather-expanded small { opacity: 0.5; } #weather-2371843 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2371843 .zip-update { width: 75px; } #weather-2371843 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2371843 .zip-update-link:hover { color: #777; } #tncms-block-2373049 .tnt-prop-img { max-width: 350px; } #site-logo-2373049 { color: #666; } #site-logo-2373049 .list-inline, #site-logo-2373049 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2373049 .logo-top ul, #site-logo-2373049 .logo-top div { margin-bottom: 10px; } #site-logo-2373049 .logo-bottom ul, #site-logo-2373049 .logo-bottom div { margin-top: 10px; } .follow-links-2371849 li { margin-right: 1px; padding: 0; } .follow-links-2371849 li a, .follow-links-2371849 li a:focus, .follow-links-2371849 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2371849 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2371849 li a.fs,.follow-links-2371849 li a.fs:hover { color: #fff; background-color: #1595C7; } #block-2372788 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2372788 #card-showcase-81c96139-ce68-5860-8503-467401600bd7 .showcase-box { width: 24% } #block-2372788 #card-showcase-d405cc5f-e43f-5f84-a964-5f0ff66b293f .showcase-box { width: 24% } #block-2372788 #card-showcase-831c504a-6b2d-5715-97f5-96a6b3623a6a .showcase-box { width: 24% } #block-2372788 #card-showcase-a08f6470-c7f9-5176-8146-00d933c5c4f4 .showcase-box { width: 24% } #tncms-block-2557048 .tnt-prop-img { max-width: 350px; } #site-logo-2557048 { color: #666; } #site-logo-2557048 .list-inline a { color: #e40f0f; } #block-2372680 .most-popular .tab-text { display: none; } #block-2372680 .most-popular .active .tab-text { display: inline; } #block-2371804 .card-panel { border: 5px solid; } #block-2371804 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2371804 .card-panel { border-color: #ccc; } #block-2371804 .sticker { background-color: #cccccc; } #block-2371804 .card-panel .panel-body { padding-top: 60px; } #block-2371804 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2371804.block { margin-bottom: 0 !important; } #tncms-block-2371705 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"13"},"content":{"id":"dbe52336-5cb5-53e3-b38e-473844266a6d","title":"DAILY LOG 12-6-22","type":"article","published_time":"2022-12-06T05:00:00Z","tags":["funeral service","tahlequah fd","funeral home","law","company","commercial law","criminal law","zenith llc","felony","hensley drive","fire"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","news\/crime_courts"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":230},"byline":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"23","id":"dbe52336-5cb5-53e3-b38e-473844266a6d","app":"editorial","ga_page":"\/news\/article_dbe52336-5cb5-53e3-b38e-473844266a6d.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":311},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tahlequahdailypress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":54,"weather_conditions":"Fog","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"dbe52336-5cb5-53e3-b38e-473844266a6d","asset_headline":"DAILY LOG 12-6-22","asset_byline":"","asset_pub_date":"12\/05\/2022","asset_pub_time":"11:00 pm","asset_canonical":"https:\/\/www.tahlequahdailypress.com\/news\/daily-log-12-6-22\/article_dbe52336-5cb5-53e3-b38e-473844266a6d.html","asset_tag_1":"funeral service","asset_tag_2":"tahlequah fd","asset_tag_3":"funeral home","asset_tag_4":"law","asset_tag_5":"company","asset_tag_6":"commercial law","asset_tag_7":"criminal law","asset_tag_8":"zenith llc","asset_tag_9":"felony","asset_tag_10":"hensley drive"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/ads/impressions.js?_dc=1670312116"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/ads/traffic.js?_dc=1670308517"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/ads/settings.js?_dc=1519929851"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="global/resources/scripts/biz.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65121672?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=q8oml49ab&p=oi&m=1128481045360&sit=5jlwgcwlb&f=0fde81a1-7a14-40e1-9401-78751a39d709","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"tahlequahdailypress_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2371804"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>DAILY LOG 12-6-22 | News | tahlequahdailypress.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tahlequahdailypress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/6885a76a-26af-11e7-9603-83eb670dc679.png" />
    <link rel="alternate" type="application/rss+xml" title="DAILY LOG 12-6-22 | News | tahlequahdailypress.com" href="http://www.tahlequahdailypress.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.tahlequahdailypress.com/news/daily-log-12-6-22/article_dbe52336-5cb5-53e3-b38e-473844266a6d.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/ehbINkRxNWZOAftOg73IUGEc9EudeK9L7tQA7MypBUhNURlnJAZrQRz",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/kvlKCW7eE-65yVw0S-LAkR1nLvD6VohrjLIgA7H4-jIwvv4aKrhYKhZ9I7665JK-L6YUEGHAA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="Q6wImdsY1_jd-ZB-Rd0dehEDt4GBrsi5h2FL0aZ1JTY" />
<script async src='https://tag.simpli.fi/sifitag/1935f1b0-02ed-0137-4aad-06659b33d47c'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'tahlequahdailypress',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://tahlequahdailypress-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="dbe52336-5cb5-53e3-b38e-473844266a6d" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
</style><!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
		console.log('Classes removed from Header');  
    });
</script> 

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-dbe52336-5cb5-53e3-b38e-473844266a6d  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tahlequahdailypress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=13&amp;townnews.content.id=dbe52336-5cb5-53e3-b38e-473844266a6d&amp;townnews.content.title=DAILY+LOG+12-6-22&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-06T05%3A00%3A00Z&amp;townnews.content.tags.0=funeral+service&amp;townnews.content.tags.1=tahlequah+fd&amp;townnews.content.tags.2=funeral+home&amp;townnews.content.tags.3=law&amp;townnews.content.tags.4=company&amp;townnews.content.tags.5=commercial+law&amp;townnews.content.tags.6=criminal+law&amp;townnews.content.tags.7=zenith+llc&amp;townnews.content.tags.8=felony&amp;townnews.content.tags.9=hensley+drive&amp;townnews.content.tags.10=fire&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Fcrime_courts&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=230&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=dbe52336-5cb5-53e3-b38e-473844266a6d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_dbe52336-5cb5-53e3-b38e-473844266a6d.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=311&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=tahlequahdailypress.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=54&amp;weather_conditions=Fog&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=dbe52336-5cb5-53e3-b38e-473844266a6d&amp;asset_headline=DAILY+LOG+12-6-22&amp;asset_byline=&amp;asset_pub_date=12%2F05%2F2022&amp;asset_pub_time=11%3A00+pm&amp;asset_canonical=https%3A%2F%2Fwww.tahlequahdailypress.com%2Fnews%2Fdaily-log-12-6-22%2Farticle_dbe52336-5cb5-53e3-b38e-473844266a6d.html&amp;asset_tag_1=funeral+service&amp;asset_tag_2=tahlequah+fd&amp;asset_tag_3=funeral+home&amp;asset_tag_4=law&amp;asset_tag_5=company&amp;asset_tag_6=commercial+law&amp;asset_tag_7=criminal+law&amp;asset_tag_8=zenith+llc&amp;asset_tag_9=felony&amp;asset_tag_10=hensley+drive&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tahlequahdailypress.com",
  secureDomain: "tahlequahdailypress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WS54W" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5WS54W');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/tahlequahdailypress","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tahlequahdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tahlequahdailypress.com/tncms/admin/editorial-asset/?edit=dbe52336-5cb5-53e3-b38e-473844266a6d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2372812" class="tncms-block in-drawer"><div id="site-logo-2372812" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/media/3/69/3693f1d2-9679-11ec-bff1-6783139ab7c6/62193b753d86c.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/media/3/69/3693f1d2-9679-11ec-bff1-6783139ab7c6/62193b753d86c.image.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/media/3/69/3693f1d2-9679-11ec-bff1-6783139ab7c6/62193b753d86c.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/media/3/69/3693f1d2-9679-11ec-bff1-6783139ab7c6/62193b753d86c.image.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/media/3/69/3693f1d2-9679-11ec-bff1-6783139ab7c6/62193b753d86c.image.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/media/3/69/3693f1d2-9679-11ec-bff1-6783139ab7c6/62193b753d86c.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2372809" class="tncms-block in-drawer social-links"><div class="follow-links-2372809 follow-links default">
    
    <section id="block-2372809" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dq8oml49ab%26p%3Doi%26m%3D1128481045360%26sit%3D5jlwgcwlb%26f%3D0fde81a1-7a14-40e1-9401-78751a39d709" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tahlequahdailypress.com",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=q8oml49ab&p=oi&m=1128481045360&sit=5jlwgcwlb&f=0fde81a1-7a14-40e1-9401-78751a39d709"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2372791" class="tncms-block hidden-md hidden-lg"><section id="block-2372791" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2372791" class="search-form-container card clearfix text-center well">
    <form id="site-search-2372791" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2372791-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2372791-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2372791 .search-spinner { position: absolute; }
    #site-search-2372791 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2372791-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2372791').submit();
        return false;
    });

    $('#site-search-2372791').on('submit', function(){
        if( $('#site-search-2372791-term').val() ){
            $('#site-search-2372791-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business-farm/"  class="nav-link tnt-section-business-farm">Business & Farm</a>
                                </li><li>
                                    <a href="/news/crime_courts/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/education_news/"  class="nav-link tnt-section-education_news">Education_news</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/tribal_news/"  class="nav-link tnt-section-tribal_news">Tribal_news</a>
                                </li><li>
                                    <a href="/news/state_news"  class="nav-link tnt-section-state_news">State_news</a>
                                </li><li>
                                    <a href="/natlnewsap/"  class="nav-link tnt-section-national-news">National News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://anchor.fm/thenormantranscript"  target="_blank" rel="noopener" class="nav-link tnt-section-podcast-protected">PODCAST - Protected</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/nsu_sports/"  class="nav-link tnt-section-nsu-sports">NSU Sports</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/college_sports"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/tdp_sports_blog/"  class="nav-link tnt-section-tdp-sports-blog">TDP Sports Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/readerschoice/"  class="nav-link tnt-section-vote-for-readers-choice">Vote for Readers Choice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/community_briefs/"  class="nav-link tnt-section-community-briefs">Community Briefs</a>
                                </li><li>
                                    <a href="/community/arts-entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a href="https://issuu.com/ronnrowland/docs/tv_5-9-21"  target="_blank" rel="noopener" class="nav-link tnt-section-what-s-on">What’s On</a>
                                </li><li>
                                    <a href="http://celebrations.tahlequahdailypress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="https://www.tahlequahdailypress.com/gallery/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/readerschoice/"  class="nav-link tnt-section-vote-for-readers-choice">Vote for Readers' Choice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://marketplace.tahlequahdailypress.com/tahlequah-ok/transportation/search"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="https://topagents.tahlequahdailypress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-top-real-estate-agents">Top Real Estate Agents</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TahlequahDailyPress "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/ronnrowland/docs/tv_book_12-4-22"  target="_blank" rel="noopener" class="nav-link tnt-section-whats-on-tv">What's on TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.tahlequahdailypress.com/site/service_directory.html"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.tahlequahdailypress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.tahlequahdailypress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.tahlequahdailypress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.tahlequahdailypress.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=q8oml49ab&amp;p=oi&amp;m=1128481045360&amp;sit=5jlwgcwlb&amp;f=0fde81a1-7a14-40e1-9401-78751a39d709"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.tahlequahdailypress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2371837" class="tncms-block"><section id="block-2371837" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/b81f496a-683b-11e8-b407-fb98c8038aee.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/b81f496a-683b-11e8-b407-fb98c8038aee.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/b81f496a-683b-11e8-b407-fb98c8038aee.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/b81f496a-683b-11e8-b407-fb98c8038aee.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/b81f496a-683b-11e8-b407-fb98c8038aee.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.tahlequahdailypress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.tahlequahdailypress.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/manage/optin?v=001nB4nx3I80Xq0FRcnYjIYdTHenEX1q-fgP1axf4krC9ToRO7LDjlmY7O8y9HCjg2FZWGVlX8Kn2wmBNWRKw2rNklK7dm4yx87pjrChaRL0j2KUu2TvXj7WdfFr7dCLghyZXVKulPbxtUa7dAcaWZAAUFJxGlJOtL7i25JJTDfCr8%3D"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/tahlequahdailypress"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.tahlequahdailypress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.tahlequahdailypress.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    DAILY LOG 12-6-22
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://tahlequahdailypress-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2371843" class="tncms-block cnhi-weather-widget"><div id="weather-2371843" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74464" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="74464">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2371843" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tahlequah, OK
                                
                                <small>(74464)</small>
                            </h4><h5>Today</h5>
                                <p>Overcast. Slight chance of a rain shower. High around 60F. Winds W at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy. Slight chance of a rain shower. Low 43F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 6, 2022 @ 1:32 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=74464"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2371840" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2373049" class="tncms-block a tahl-logo-height"><div id="site-logo-2373049" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/media/3/69/3693f1d2-9679-11ec-bff1-6783139ab7c6/62193b753d86c.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/media/3/69/3693f1d2-9679-11ec-bff1-6783139ab7c6/62193b753d86c.image.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/media/3/69/3693f1d2-9679-11ec-bff1-6783139ab7c6/62193b753d86c.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/media/3/69/3693f1d2-9679-11ec-bff1-6783139ab7c6/62193b753d86c.image.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/media/3/69/3693f1d2-9679-11ec-bff1-6783139ab7c6/62193b753d86c.image.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/media/3/69/3693f1d2-9679-11ec-bff1-6783139ab7c6/62193b753d86c.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="125"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, December 6, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2371849" class="tncms-block"><div class="follow-links-2371849 pull-right">
    
    <section id="block-2371849" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=q8oml49ab&p=oi&m=1128481045360&sit=5jlwgcwlb&f=0fde81a1-7a14-40e1-9401-78751a39d709" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tahlequahdailypress.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=q8oml49ab&p=oi&m=1128481045360&sit=5jlwgcwlb&f=0fde81a1-7a14-40e1-9401-78751a39d709"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2371849 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2371846" class="tncms-block cnhi-search"><section id="block-2371846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2371846" class="search-form-container card clearfix text-center ">
    <form id="site-search-2371846" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2371846-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2371846-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2371846 .search-spinner { position: absolute; }
    #site-search-2371846 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2371846 { margin-bottom:0; }
        #site-search-2371846 .site-search-form { padding:0; }
        #site-search-2371846 #site-search-2371846-btn {
            outline: none;}
        #site-search-2371846 #site-search-2371846-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2371846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2371846').submit();
        return false;
    });

    $('#site-search-2371846').on('submit', function(){
        if( $('#site-search-2371846-term').val() ){
            $('#site-search-2371846-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2371852" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2372701" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2372788" class="tncms-block pediment"><section id="block-2372788" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-81c96139-ce68-5860-8503-467401600bd7" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-81c96139-ce68-5860-8503-467401600bd7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/under-the-net-briggs-keys-elementary-cagers-take-to-the-court/article_81c96139-ce68-5860-8503-467401600bd7.html" class="tnt-asset-link"  aria-label="UNDER THE NET: Briggs, Keys elementary cagers take to the court">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="UNDER THE NET: Briggs, Keys elementary cagers take to the court"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/53/a5399a17-86b3-573c-a28b-f0d75e8c5b0c/638ea92b2c1a6.image.jpg?crop=1200%2C675%2C0%2C26&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/53/a5399a17-86b3-573c-a28b-f0d75e8c5b0c/638ea92b2c1a6.image.jpg?crop=1200%2C675%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/53/a5399a17-86b3-573c-a28b-f0d75e8c5b0c/638ea92b2c1a6.image.jpg?crop=1200%2C675%2C0%2C26&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/53/a5399a17-86b3-573c-a28b-f0d75e8c5b0c/638ea92b2c1a6.image.jpg?crop=1200%2C675%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/53/a5399a17-86b3-573c-a28b-f0d75e8c5b0c/638ea92b2c1a6.image.jpg?crop=1200%2C675%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/53/a5399a17-86b3-573c-a28b-f0d75e8c5b0c/638ea92b2c1a6.image.jpg?crop=1200%2C675%2C0%2C26&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/53/a5399a17-86b3-573c-a28b-f0d75e8c5b0c/638ea92b2c1a6.image.jpg?crop=1200%2C675%2C0%2C26&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/53/a5399a17-86b3-573c-a28b-f0d75e8c5b0c/638ea92b2c1a6.image.jpg?crop=1200%2C675%2C0%2C26&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/53/a5399a17-86b3-573c-a28b-f0d75e8c5b0c/638ea92b2c1a6.image.jpg?crop=1200%2C675%2C0%2C26&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/53/a5399a17-86b3-573c-a28b-f0d75e8c5b0c/638ea92b2c1a6.image.jpg?crop=1200%2C675%2C0%2C26&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/53/a5399a17-86b3-573c-a28b-f0d75e8c5b0c/638ea92b2c1a6.image.jpg?crop=1200%2C675%2C0%2C26&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/under-the-net-briggs-keys-elementary-cagers-take-to-the-court/article_81c96139-ce68-5860-8503-467401600bd7.html" class="tnt-asset-link" aria-label="UNDER THE NET: Briggs, Keys elementary cagers take to the court">
        

        
            UNDER THE NET: Briggs, Keys elementary cagers t&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d405cc5f-e43f-5f84-a964-5f0ff66b293f" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d405cc5f-e43f-5f84-a964-5f0ff66b293f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/commissioners-discuss-missing-cemetery-sign/article_d405cc5f-e43f-5f84-a964-5f0ff66b293f.html" class="tnt-asset-link"  aria-label="Commissioners discuss missing cemetery sign">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Commissioners discuss missing cemetery sign"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/6/c8/6c8ac406-6256-5b29-8baf-e4d89798d63f/638eacf382f34.image.jpg?crop=1200%2C675%2C0%2C58&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/6/c8/6c8ac406-6256-5b29-8baf-e4d89798d63f/638eacf382f34.image.jpg?crop=1200%2C675%2C0%2C58&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/6/c8/6c8ac406-6256-5b29-8baf-e4d89798d63f/638eacf382f34.image.jpg?crop=1200%2C675%2C0%2C58&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/6/c8/6c8ac406-6256-5b29-8baf-e4d89798d63f/638eacf382f34.image.jpg?crop=1200%2C675%2C0%2C58&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/6/c8/6c8ac406-6256-5b29-8baf-e4d89798d63f/638eacf382f34.image.jpg?crop=1200%2C675%2C0%2C58&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/6/c8/6c8ac406-6256-5b29-8baf-e4d89798d63f/638eacf382f34.image.jpg?crop=1200%2C675%2C0%2C58&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/6/c8/6c8ac406-6256-5b29-8baf-e4d89798d63f/638eacf382f34.image.jpg?crop=1200%2C675%2C0%2C58&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/6/c8/6c8ac406-6256-5b29-8baf-e4d89798d63f/638eacf382f34.image.jpg?crop=1200%2C675%2C0%2C58&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/6/c8/6c8ac406-6256-5b29-8baf-e4d89798d63f/638eacf382f34.image.jpg?crop=1200%2C675%2C0%2C58&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/6/c8/6c8ac406-6256-5b29-8baf-e4d89798d63f/638eacf382f34.image.jpg?crop=1200%2C675%2C0%2C58&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/6/c8/6c8ac406-6256-5b29-8baf-e4d89798d63f/638eacf382f34.image.jpg?crop=1200%2C675%2C0%2C58&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/commissioners-discuss-missing-cemetery-sign/article_d405cc5f-e43f-5f84-a964-5f0ff66b293f.html" class="tnt-asset-link" aria-label="Commissioners discuss missing cemetery sign">
        

        
            Commissioners discuss missing cemetery sign</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-831c504a-6b2d-5715-97f5-96a6b3623a6a" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-831c504a-6b2d-5715-97f5-96a6b3623a6a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/hulbert-celebrates-christmas-parade/article_831c504a-6b2d-5715-97f5-96a6b3623a6a.html" class="tnt-asset-link"  aria-label="Hulbert celebrates Christmas parade">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hulbert celebrates Christmas parade"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/39/839c0a5e-a2df-5738-9641-161437b20926/638e9eb0bdab0.image.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/39/839c0a5e-a2df-5738-9641-161437b20926/638e9eb0bdab0.image.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/39/839c0a5e-a2df-5738-9641-161437b20926/638e9eb0bdab0.image.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/39/839c0a5e-a2df-5738-9641-161437b20926/638e9eb0bdab0.image.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/39/839c0a5e-a2df-5738-9641-161437b20926/638e9eb0bdab0.image.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/39/839c0a5e-a2df-5738-9641-161437b20926/638e9eb0bdab0.image.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/39/839c0a5e-a2df-5738-9641-161437b20926/638e9eb0bdab0.image.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/39/839c0a5e-a2df-5738-9641-161437b20926/638e9eb0bdab0.image.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/39/839c0a5e-a2df-5738-9641-161437b20926/638e9eb0bdab0.image.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/39/839c0a5e-a2df-5738-9641-161437b20926/638e9eb0bdab0.image.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/39/839c0a5e-a2df-5738-9641-161437b20926/638e9eb0bdab0.image.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/hulbert-celebrates-christmas-parade/article_831c504a-6b2d-5715-97f5-96a6b3623a6a.html" class="tnt-asset-link" aria-label="Hulbert celebrates Christmas parade">
        

        
            Hulbert celebrates Christmas parade</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a08f6470-c7f9-5176-8146-00d933c5c4f4" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a08f6470-c7f9-5176-8146-00d933c5c4f4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/it-s-tournament-time-all-four-local-high-school-teams-playing/article_a08f6470-c7f9-5176-8146-00d933c5c4f4.html" class="tnt-asset-link"  aria-label="It’s tournament time, all four local high school teams playing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="It’s tournament time, all four local high school teams playing"
                            class="img-responsive lazyload full default"
                            width="927"
                            height="521"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/b/9e/b9e78f52-9f75-5921-ac4f-a544a11b2a26/638e8d6193d0a.image.jpg?crop=927%2C521%2C0%2C339&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/b/9e/b9e78f52-9f75-5921-ac4f-a544a11b2a26/638e8d6193d0a.image.jpg?crop=927%2C521%2C0%2C339&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/b/9e/b9e78f52-9f75-5921-ac4f-a544a11b2a26/638e8d6193d0a.image.jpg?crop=927%2C521%2C0%2C339&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/b/9e/b9e78f52-9f75-5921-ac4f-a544a11b2a26/638e8d6193d0a.image.jpg?crop=927%2C521%2C0%2C339&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/b/9e/b9e78f52-9f75-5921-ac4f-a544a11b2a26/638e8d6193d0a.image.jpg?crop=927%2C521%2C0%2C339&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/b/9e/b9e78f52-9f75-5921-ac4f-a544a11b2a26/638e8d6193d0a.image.jpg?crop=927%2C521%2C0%2C339&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/b/9e/b9e78f52-9f75-5921-ac4f-a544a11b2a26/638e8d6193d0a.image.jpg?crop=927%2C521%2C0%2C339&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/b/9e/b9e78f52-9f75-5921-ac4f-a544a11b2a26/638e8d6193d0a.image.jpg?crop=927%2C521%2C0%2C339&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/b/9e/b9e78f52-9f75-5921-ac4f-a544a11b2a26/638e8d6193d0a.image.jpg?crop=927%2C521%2C0%2C339&resize=927%2C521&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/it-s-tournament-time-all-four-local-high-school-teams-playing/article_a08f6470-c7f9-5176-8146-00d933c5c4f4.html" class="tnt-asset-link" aria-label="It’s tournament time, all four local high school teams playing">
        

        
            It’s tournament time, all four local high schoo&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2372779" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2372836" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2372677" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2372674" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-dbe52336-5cb5-53e3-b38e-473844266a6d" class="asset article-default"  data-url="https://www.tahlequahdailypress.com/news/daily-log-12-6-22/article_dbe52336-5cb5-53e3-b38e-473844266a6d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Court Report "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/689209f6-26af-11e7-9604-8f2df806c49b.png?resize=600%2C438">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="438">
        </div>
        <meta itemprop="name" content="tahlequahdailypress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tahlequahdailypress.com/news/daily-log-12-6-22/article_dbe52336-5cb5-53e3-b38e-473844266a6d.html" />
    <style>
                .asset-paging .direction {
                    color: #870000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tahlequahdailypress.com\/tncms\/search\/mlt\/?origin=dbe52336-5cb5-53e3-b38e-473844266a6d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dbe52336-5cb5-53e3-b38e-473844266a6d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dbe52336-5cb5-53e3-b38e-473844266a6d" class="asset-paging">
                <div id="paging-prev-dbe52336-5cb5-53e3-b38e-473844266a6d" class="paging-link prev offset"></div>
                <div id="paging-next-dbe52336-5cb5-53e3-b38e-473844266a6d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>DAILY LOG 12-6-22</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-12-05T23:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-05T23:00:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-05T23:00:00-06:00">
    <meta itemprop="datePublished" content="2022-12-05T23:00:00-06:00">
    <meta itemprop="dateModified" content="2022-12-05T23:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dbe52336-5cb5-53e3-b38e-473844266a6d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tahlequahdailypress.com/news/daily-log-12-6-22/article_dbe52336-5cb5-53e3-b38e-473844266a6d.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.tahlequahdailypress.com/news/daily-log-12-6-22/article_dbe52336-5cb5-53e3-b38e-473844266a6d.html%20%7C%20DAILY LOG 12-6-22"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tahlequahdailypress.com/news/daily-log-12-6-22/article_dbe52336-5cb5-53e3-b38e-473844266a6d.html&amp;summary=DAILY LOG 12-6-22"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.tahlequahdailypress.com/news/daily-log-12-6-22/article_dbe52336-5cb5-53e3-b38e-473844266a6d.html&amp;media=&amp;description=DAILY LOG 12-6-22"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=DAILY LOG 12-6-22&amp;body=https://www.tahlequahdailypress.com/news/daily-log-12-6-22/article_dbe52336-5cb5-53e3-b38e-473844266a6d.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92181"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92181"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Court Report</p><p>Warranty Deeds</p><p>Sharon R. Montgomery to Tim Ellis.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/tahlequahdailypress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tahlequahdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Homes by Zenith, LLC to 5 Warner Homes, LLC.</p><p>Plaza Street Fund 219, LLC to KCYA, LLC.</p><p>Felonies</p><p>Jerry Wayne Chowaniec - felony discharging fire into dwelling and possession of a firearm after felony conviction.</p><p>Misdemeanors</p><p>Courtney Elizabeth Reichard - possession of paraphernalia and public intoxication.</p><p>Civils</p><p>Jefferson Capital Systems v. Ranae Johnson - indebtedness.</p><p>Richard Green II and Larren Olivia Branham v. Bonnie R. Green - tortious interference.</p><p>Kristine Kipps and Kyle Fisher v. Tahlequah Hospital Authority, Northestern Health System, and Jane Doe - damages.</p><p>Protective Orders</p><p>Kathy Goodnight v. Robert W. Thomas.</p><p>Fire Runs</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/tahlequahdailypress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tahlequahdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Dec. 2</p><p>Lowrey FD: 8:47 a.m., outside fire, Highway 82B.</p><p>Tahlequah FD: 1:28 p.m., MVA, South Muskogee Avenue.</p><p>Tahlequah FD: 3:25 p.m., MVA, College Avenue and Keetoowah Street.</p><p>Dec. 3</p><p>Tahlequah FD: 3:50 p.m., MVA, South Highway 51 and West Fourth Street.</p><p>Tahlequah FD: 4:06 p.m., unconscious/fainting, 701 W. Fox St.</p><p>Tahlequah FD: 4:55 p.m., structure fire, 640 W. Allen Road.</p><p>Dec. 4</p><p>Tahlequah FD: 2:23 a.m., possible outside fire, Hensley Drive and West Fourth Street.</p><p>Tahlequah FD: 6:21 a.m., lift assistance, 801 W. Fox St.</p><p>Tahlequah FD: 1:34 p.m., lift assist, 801 W. Fox St.</p><p>Death Notices</p><p>GRIMES, George. Died Nov. 30. Funeral services were Dec. 3 at Mallory Chapel in Stigler.</p><p>ASHER, Howard J., 79, Kansas, educator. Died Dec. 1. Funeral services, Dec. 6, 2 p.m., Kansas Gymnasium. Green Country Funeral Home.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/tahlequahdailypress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tahlequahdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92181"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22funeral%20service%22#tncms-source=keyword" class="tag-funeral-service label label-default" data-tncms-track-dmp='search: funeral-service' rel="nofollow">Funeral Service</a>
                </li> <li>
                    <a href="/search/?k=%22tahlequah%20fd%22#tncms-source=keyword" class="tag-tahlequah-fd label label-default" data-tncms-track-dmp='search: tahlequah-fd' rel="nofollow">Tahlequah Fd</a>
                </li> <li>
                    <a href="/search/?k=%22funeral%20home%22#tncms-source=keyword" class="tag-funeral-home label label-default" data-tncms-track-dmp='search: funeral-home' rel="nofollow">Funeral Home</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22commercial%20law%22#tncms-source=keyword" class="tag-commercial-law label label-default" data-tncms-track-dmp='search: commercial-law' rel="nofollow">Commercial Law</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law' rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22zenith%20llc%22#tncms-source=keyword" class="tag-zenith-llc label label-default" data-tncms-track-dmp='search: zenith-llc' rel="nofollow">Zenith Llc</a>
                </li> <li>
                    <a href="/search/?k=%22felony%22#tncms-source=keyword" class="tag-felony label label-default" data-tncms-track-dmp='search: felony' rel="nofollow">Felony</a>
                </li> <li>
                    <a href="/search/?k=%22hensley%20drive%22#tncms-source=keyword" class="tag-hensley-drive label label-default" data-tncms-track-dmp='search: hensley-drive' rel="nofollow">Hensley Drive</a>
                </li> <li>
                    <a href="/search/?k=%22fire%22#tncms-source=keyword" class="tag-fire label label-default" data-tncms-track-dmp='search: fire' rel="nofollow">Fire</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1446"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2561431" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/tahlequahdailypress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tahlequahdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2372707" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2372710" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2371879" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.tahlequahdailypress.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.tahlequahdailypress.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2557048" class="tncms-block"><div id="site-logo-2557048" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://anchor.fm/thenormantranscript" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/5320f7be-db98-11ec-aa4b-d7479763000c.jpg?resize=200%2C119" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/5320f7be-db98-11ec-aa4b-d7479763000c.jpg?resize=150%2C89 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/5320f7be-db98-11ec-aa4b-d7479763000c.jpg?resize=200%2C119 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/5320f7be-db98-11ec-aa4b-d7479763000c.jpg?resize=225%2C134 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/5320f7be-db98-11ec-aa4b-d7479763000c.jpg?resize=300%2C178 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/5320f7be-db98-11ec-aa4b-d7479763000c.jpg 400w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="208"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2372719" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2372716" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15616"></div>
<script src="//api.circularhub.com/15616/51ea4a10e7d257df/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/tahlequahdailypress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tahlequahdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2372776" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2372776" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2372776 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2372776-325e6f7f-f057-501a-bcf6-623a8e9d2b6b" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tahlequahdailypress.com/obituary/hazel-presley-1086767072" class="tnt-asset-link" aria-label="Hazel Presley">
        

        
            Hazel Presley</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372776-a1fd88be-6d21-5949-8855-671ededbf630" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tahlequahdailypress.com/obituary/howard-asher-1086755454" class="tnt-asset-link" aria-label="Howard Asher">
        

        
            Howard Asher</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372776-97995ab1-da24-5780-82be-b28176d4654c" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tahlequahdailypress.com/obituary/george-grimes-1086754782" class="tnt-asset-link" aria-label="George Grimes">
        

        
            George Grimes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372776-76441d0d-7f9e-523f-b8ce-e99d7642a914" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-76441d0d-7f9e-523f-b8ce-e99d7642a914 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tahlequahdailypress.com/obituary/john-purcell-1086754667" class="tnt-asset-link"  aria-label="Purcell, John">
                
                
                
                <img
                    alt="Purcell, John"
                    src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/7/64/76441d0d-7f9e-523f-b8ce-e99d7642a914/638a29593b3f9.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="180"
                    height="232" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tahlequahdailypress.com/obituary/john-purcell-1086754667" class="tnt-asset-link" aria-label="Purcell, John">
        

        
            Purcell, John</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372776-3d47fa48-7e0b-5613-8cfc-7783c3b6e59d" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tahlequahdailypress.com/obituary/beulah-bailey-1086739854" class="tnt-asset-link" aria-label="Beulah Bailey">
        

        
            Beulah Bailey</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372776-bb2cf6fa-8890-5d35-baa4-63646bdc6e0e" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bb2cf6fa-8890-5d35-baa4-63646bdc6e0e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tahlequahdailypress.com/obituary/jerry-shade-1086734113" class="tnt-asset-link"  aria-label="Shade, Jerry">
                
                
                
                <img
                    alt="Shade, Jerry"
                    src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/b/b2/bb2cf6fa-8890-5d35-baa4-63646bdc6e0e/6386908a18cdc.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="808"
                    height="1040" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tahlequahdailypress.com/obituary/jerry-shade-1086734113" class="tnt-asset-link" aria-label="Shade, Jerry">
        

        
            Shade, Jerry</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372776-fe885a6e-9911-5e95-9012-f89dd69d316c" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tahlequahdailypress.com/obituary/joyce-wilson-1086733438" class="tnt-asset-link" aria-label="Wilson, Joyce">
        

        
            Wilson, Joyce</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2372635" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2371834" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2372680" class="tncms-block"><section id="block-2372680" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2372680 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2372680" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2372680" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2372680" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2372680" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2372680" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime-rewind-foster-mother-who-killed-child-denied-relief-from-mcgirt/article_db9d9290-eb0c-5636-98c6-e521b4f84ae4.html">CRIME REWIND: Foster mother who killed child denied relief from McGirt</a></li><li><a href="/news/law-letting-high-school-grads-teach-blasted/article_32a4f7d9-884c-56e4-82f5-150eb401c258.html">Law letting high school grads teach blasted</a></li><li><a href="/news/ratliff-to-run-for-cherokee-nation-tribal-council/article_a9e3f0e5-30a0-53e8-978c-d49f2bc3180a.html">Ratliff to run for Cherokee Nation Tribal Council</a></li><li><a href="/sports/hall-of-fame-welcomes-tahlequahs-davis/article_da628843-c96a-5215-9210-7aefd1def3b0.html">Hall of Fame welcomes Tahlequah's Davis</a></li><li><a href="/sports/sequoyah-indians-trying-to-fill-holes-find-identity/article_175871fe-4bdd-5ab9-aa80-515211bbbcd8.html">Sequoyah Indians trying to fill holes, find identity</a></li><li><a href="/news/cherokee-nation-gift-shop-opens-new-storefront/article_841344f4-6924-5ac4-af44-05f1b8bf6b21.html">Cherokee Nation Gift Shop opens new storefront</a></li><li><a href="/sports/vann-puts-best-foot-forward-then-releases/article_af25df16-9c75-5531-b55b-a460369b02fb.html">Vann puts best foot forward, then releases</a></li><li><a href="/news/odot-official-tries-to-ease-roundabout-fears/article_0acb2b11-5e05-57d1-8907-e86df6f5e4c7.html">ODOT official tries to ease roundabout fears</a></li><li><a href="/news/panel-recommends-plan-to-ease-traffic-congestion-at-whataburger-7-brew/article_de3a250e-2fef-5264-8ab9-73d77d3dbe1d.html">Panel recommends plan to ease traffic congestion at Whataburger, 7 Brew</a></li><li><a href="/community/arts-entertainment/tribe-welcomes-christmas-season-with-special-events/article_5f4809c7-3dcc-5f54-828a-0d04e82f4959.html">Tribe welcomes Christmas season with special events</a></li></ul></div>
        
        
            <div id="images-2372680" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/briggs-teams-almost-all-new-untried/image_389e9199-9a6f-55a9-8953-f9142c4cc838.html" class="tnt-asset-link"  aria-label="Briggs teams almost all new, untried">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Briggs teams almost all new, untried"
                            class="img-responsive lazyload full default"
                            width="908"
                            height="908"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/89/389e9199-9a6f-55a9-8953-f9142c4cc838/637cfcd2d5ab0.image.jpg?crop=908%2C908%2C0%2C145&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/89/389e9199-9a6f-55a9-8953-f9142c4cc838/637cfcd2d5ab0.image.jpg?crop=908%2C908%2C0%2C145&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/89/389e9199-9a6f-55a9-8953-f9142c4cc838/637cfcd2d5ab0.image.jpg?crop=908%2C908%2C0%2C145&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/89/389e9199-9a6f-55a9-8953-f9142c4cc838/637cfcd2d5ab0.image.jpg?crop=908%2C908%2C0%2C145&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/89/389e9199-9a6f-55a9-8953-f9142c4cc838/637cfcd2d5ab0.image.jpg?crop=908%2C908%2C0%2C145&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/89/389e9199-9a6f-55a9-8953-f9142c4cc838/637cfcd2d5ab0.image.jpg?crop=908%2C908%2C0%2C145&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/89/389e9199-9a6f-55a9-8953-f9142c4cc838/637cfcd2d5ab0.image.jpg?crop=908%2C908%2C0%2C145&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/89/389e9199-9a6f-55a9-8953-f9142c4cc838/637cfcd2d5ab0.image.jpg?crop=908%2C908%2C0%2C145&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/89/389e9199-9a6f-55a9-8953-f9142c4cc838/637cfcd2d5ab0.image.jpg?crop=908%2C908%2C0%2C145&resize=908%2C908&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/amy-forsythe-prepares-for-pf-changs-shift/image_812faf7c-6aba-11ed-9304-4777f223a3b0.html" class="tnt-asset-link"  aria-label="Amy Forsythe prepares for PF Changs shift">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amy Forsythe prepares for PF Changs shift"
                            class="img-responsive lazyload full default"
                            width="447"
                            height="447"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/12/812faf7c-6aba-11ed-9304-4777f223a3b0/637d569e105d7.image.jpg?crop=447%2C447%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/12/812faf7c-6aba-11ed-9304-4777f223a3b0/637d569e105d7.image.jpg?crop=447%2C447%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/12/812faf7c-6aba-11ed-9304-4777f223a3b0/637d569e105d7.image.jpg?crop=447%2C447%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/12/812faf7c-6aba-11ed-9304-4777f223a3b0/637d569e105d7.image.jpg?crop=447%2C447%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/12/812faf7c-6aba-11ed-9304-4777f223a3b0/637d569e105d7.image.jpg?crop=447%2C447%2C123%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/12/812faf7c-6aba-11ed-9304-4777f223a3b0/637d569e105d7.image.jpg?crop=447%2C447%2C123%2C0&resize=447%2C447&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/quick-5-protectors-gideon-fire-department/image_9e10a253-95f3-5d99-9c84-c1c05d2d02d5.html" class="tnt-asset-link"  aria-label="Quick 5 Protectors: Gideon Fire Department">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Quick 5 Protectors: Gideon Fire Department"
                            class="img-responsive lazyload full default"
                            width="966"
                            height="966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/e1/9e10a253-95f3-5d99-9c84-c1c05d2d02d5/63873460743e3.image.jpg?crop=966%2C966%2C0%2C116&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/e1/9e10a253-95f3-5d99-9c84-c1c05d2d02d5/63873460743e3.image.jpg?crop=966%2C966%2C0%2C116&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/e1/9e10a253-95f3-5d99-9c84-c1c05d2d02d5/63873460743e3.image.jpg?crop=966%2C966%2C0%2C116&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/e1/9e10a253-95f3-5d99-9c84-c1c05d2d02d5/63873460743e3.image.jpg?crop=966%2C966%2C0%2C116&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/e1/9e10a253-95f3-5d99-9c84-c1c05d2d02d5/63873460743e3.image.jpg?crop=966%2C966%2C0%2C116&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/e1/9e10a253-95f3-5d99-9c84-c1c05d2d02d5/63873460743e3.image.jpg?crop=966%2C966%2C0%2C116&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/e1/9e10a253-95f3-5d99-9c84-c1c05d2d02d5/63873460743e3.image.jpg?crop=966%2C966%2C0%2C116&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/e1/9e10a253-95f3-5d99-9c84-c1c05d2d02d5/63873460743e3.image.jpg?crop=966%2C966%2C0%2C116&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/e1/9e10a253-95f3-5d99-9c84-c1c05d2d02d5/63873460743e3.image.jpg?crop=966%2C966%2C0%2C116&resize=966%2C966&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/panel-recommends-plan-to-ease-traffic-congestion-at-whataburger-7-brew/image_d01df497-6a28-54a1-9fd4-234bde2265c7.html" class="tnt-asset-link"  aria-label="Panel recommends plan to ease traffic congestion at Whataburger, 7 Brew">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Panel recommends plan to ease traffic congestion at Whataburger, 7 Brew"
                            class="img-responsive lazyload full default"
                            width="989"
                            height="989"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/01/d01df497-6a28-54a1-9fd4-234bde2265c7/6387f23637148.image.jpg?crop=989%2C989%2C0%2C105&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/01/d01df497-6a28-54a1-9fd4-234bde2265c7/6387f23637148.image.jpg?crop=989%2C989%2C0%2C105&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/01/d01df497-6a28-54a1-9fd4-234bde2265c7/6387f23637148.image.jpg?crop=989%2C989%2C0%2C105&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/01/d01df497-6a28-54a1-9fd4-234bde2265c7/6387f23637148.image.jpg?crop=989%2C989%2C0%2C105&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/01/d01df497-6a28-54a1-9fd4-234bde2265c7/6387f23637148.image.jpg?crop=989%2C989%2C0%2C105&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/01/d01df497-6a28-54a1-9fd4-234bde2265c7/6387f23637148.image.jpg?crop=989%2C989%2C0%2C105&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/01/d01df497-6a28-54a1-9fd4-234bde2265c7/6387f23637148.image.jpg?crop=989%2C989%2C0%2C105&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/01/d01df497-6a28-54a1-9fd4-234bde2265c7/6387f23637148.image.jpg?crop=989%2C989%2C0%2C105&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/01/d01df497-6a28-54a1-9fd4-234bde2265c7/6387f23637148.image.jpg?crop=989%2C989%2C0%2C105&resize=989%2C989&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/sequoyah-indians-trying-to-fill-holes-find-identity/image_9761dc8d-447f-5271-8f59-f86bdba5c0ca.html" class="tnt-asset-link"  aria-label="Sequoyah Indians trying to fill holes, find identity">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sequoyah Indians trying to fill holes, find identity"
                            class="img-responsive lazyload full default"
                            width="1051"
                            height="1051"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/76/9761dc8d-447f-5271-8f59-f86bdba5c0ca/638788c0acfa4.image.jpg?crop=1051%2C1051%2C74%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/76/9761dc8d-447f-5271-8f59-f86bdba5c0ca/638788c0acfa4.image.jpg?crop=1051%2C1051%2C74%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/76/9761dc8d-447f-5271-8f59-f86bdba5c0ca/638788c0acfa4.image.jpg?crop=1051%2C1051%2C74%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/76/9761dc8d-447f-5271-8f59-f86bdba5c0ca/638788c0acfa4.image.jpg?crop=1051%2C1051%2C74%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/76/9761dc8d-447f-5271-8f59-f86bdba5c0ca/638788c0acfa4.image.jpg?crop=1051%2C1051%2C74%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/76/9761dc8d-447f-5271-8f59-f86bdba5c0ca/638788c0acfa4.image.jpg?crop=1051%2C1051%2C74%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/76/9761dc8d-447f-5271-8f59-f86bdba5c0ca/638788c0acfa4.image.jpg?crop=1051%2C1051%2C74%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/76/9761dc8d-447f-5271-8f59-f86bdba5c0ca/638788c0acfa4.image.jpg?crop=1051%2C1051%2C74%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/76/9761dc8d-447f-5271-8f59-f86bdba5c0ca/638788c0acfa4.image.jpg?crop=1051%2C1051%2C74%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/76/9761dc8d-447f-5271-8f59-f86bdba5c0ca/638788c0acfa4.image.jpg?crop=1051%2C1051%2C74%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/9/76/9761dc8d-447f-5271-8f59-f86bdba5c0ca/638788c0acfa4.image.jpg?crop=1051%2C1051%2C74%2C0&resize=1051%2C1051&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/column-stick-to-having-healthy-habits-over-holiday-breaks/image_f4be74bb-e827-5833-b39b-23645bc74e7d.html" class="tnt-asset-link"  aria-label="COLUMN: Stick to having healthy habits over holiday breaks">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COLUMN: Stick to having healthy habits over holiday breaks"
                            class="img-responsive lazyload full default"
                            width="784"
                            height="784"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/f/4b/f4be74bb-e827-5833-b39b-23645bc74e7d/638250b9a34c0.image.jpg?crop=784%2C784%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/f/4b/f4be74bb-e827-5833-b39b-23645bc74e7d/638250b9a34c0.image.jpg?crop=784%2C784%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/f/4b/f4be74bb-e827-5833-b39b-23645bc74e7d/638250b9a34c0.image.jpg?crop=784%2C784%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/f/4b/f4be74bb-e827-5833-b39b-23645bc74e7d/638250b9a34c0.image.jpg?crop=784%2C784%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/f/4b/f4be74bb-e827-5833-b39b-23645bc74e7d/638250b9a34c0.image.jpg?crop=784%2C784%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/f/4b/f4be74bb-e827-5833-b39b-23645bc74e7d/638250b9a34c0.image.jpg?crop=784%2C784%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/f/4b/f4be74bb-e827-5833-b39b-23645bc74e7d/638250b9a34c0.image.jpg?crop=784%2C784%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/f/4b/f4be74bb-e827-5833-b39b-23645bc74e7d/638250b9a34c0.image.jpg?crop=784%2C784%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/f/4b/f4be74bb-e827-5833-b39b-23645bc74e7d/638250b9a34c0.image.jpg?crop=784%2C784%2C0%2C208&resize=784%2C784&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local-teams-shine-at-hulbert-tourney/image_a32975a7-6392-5463-85c8-e0cb33fbada2.html" class="tnt-asset-link"  aria-label="Local teams shine at Hulbert tourney">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local teams shine at Hulbert tourney"
                            class="img-responsive lazyload full default"
                            width="1076"
                            height="1076"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/32/a32975a7-6392-5463-85c8-e0cb33fbada2/637823ae15283.image.jpg?crop=1076%2C1076%2C62%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/32/a32975a7-6392-5463-85c8-e0cb33fbada2/637823ae15283.image.jpg?crop=1076%2C1076%2C62%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/32/a32975a7-6392-5463-85c8-e0cb33fbada2/637823ae15283.image.jpg?crop=1076%2C1076%2C62%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/32/a32975a7-6392-5463-85c8-e0cb33fbada2/637823ae15283.image.jpg?crop=1076%2C1076%2C62%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/32/a32975a7-6392-5463-85c8-e0cb33fbada2/637823ae15283.image.jpg?crop=1076%2C1076%2C62%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/32/a32975a7-6392-5463-85c8-e0cb33fbada2/637823ae15283.image.jpg?crop=1076%2C1076%2C62%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/32/a32975a7-6392-5463-85c8-e0cb33fbada2/637823ae15283.image.jpg?crop=1076%2C1076%2C62%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/32/a32975a7-6392-5463-85c8-e0cb33fbada2/637823ae15283.image.jpg?crop=1076%2C1076%2C62%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/32/a32975a7-6392-5463-85c8-e0cb33fbada2/637823ae15283.image.jpg?crop=1076%2C1076%2C62%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/32/a32975a7-6392-5463-85c8-e0cb33fbada2/637823ae15283.image.jpg?crop=1076%2C1076%2C62%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/a/32/a32975a7-6392-5463-85c8-e0cb33fbada2/637823ae15283.image.jpg?crop=1076%2C1076%2C62%2C0&resize=1076%2C1076&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2372680" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-countdown-of-seminary-hall-lit-up/video_84943e9e-7055-11ed-ae4d-f77b9faa7599.html" class="tnt-asset-link"  aria-label="The countdown of Seminary Hall lit up">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The countdown of Seminary Hall lit up"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/49/84943e9e-7055-11ed-ae4d-f77b9faa7599/6386be2733675.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/49/84943e9e-7055-11ed-ae4d-f77b9faa7599/6386be2733675.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/49/84943e9e-7055-11ed-ae4d-f77b9faa7599/6386be2733675.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/49/84943e9e-7055-11ed-ae4d-f77b9faa7599/6386be2733675.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/49/84943e9e-7055-11ed-ae4d-f77b9faa7599/6386be2733675.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/49/84943e9e-7055-11ed-ae4d-f77b9faa7599/6386be2733675.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/49/84943e9e-7055-11ed-ae4d-f77b9faa7599/6386be2733675.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/8/49/84943e9e-7055-11ed-ae4d-f77b9faa7599/6386be2733675.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/donna-tinnin-talks-about-the-first-cherokee-christmas/video_3d4320c2-71d2-11ed-bf55-d369bff6ca51.html" class="tnt-asset-link"  aria-label="Donna Tinnin talks about the First Cherokee Christmas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Donna Tinnin talks about the First Cherokee Christmas"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/d4/3d4320c2-71d2-11ed-bf55-d369bff6ca51/63896edc84efa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/d4/3d4320c2-71d2-11ed-bf55-d369bff6ca51/63896edc84efa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/d4/3d4320c2-71d2-11ed-bf55-d369bff6ca51/63896edc84efa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/d4/3d4320c2-71d2-11ed-bf55-d369bff6ca51/63896edc84efa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/d4/3d4320c2-71d2-11ed-bf55-d369bff6ca51/63896edc84efa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/d4/3d4320c2-71d2-11ed-bf55-d369bff6ca51/63896edc84efa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/d4/3d4320c2-71d2-11ed-bf55-d369bff6ca51/63896edc84efa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/d4/3d4320c2-71d2-11ed-bf55-d369bff6ca51/63896edc84efa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/d4/3d4320c2-71d2-11ed-bf55-d369bff6ca51/63896edc84efa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/d4/3d4320c2-71d2-11ed-bf55-d369bff6ca51/63896edc84efa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/3/d4/3d4320c2-71d2-11ed-bf55-d369bff6ca51/63896edc84efa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/singing-on-election-day/video_47d9f70a-5fde-11ed-8152-97041737e109.html" class="tnt-asset-link"  aria-label="Singing on Election Day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Singing on Election Day"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/4/7d/47d9f70a-5fde-11ed-8152-97041737e109/636b200c778a9.image.jpg?crop=720%2C720%2C0%2C280&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/4/7d/47d9f70a-5fde-11ed-8152-97041737e109/636b200c778a9.image.jpg?crop=720%2C720%2C0%2C280&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/4/7d/47d9f70a-5fde-11ed-8152-97041737e109/636b200c778a9.image.jpg?crop=720%2C720%2C0%2C280&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/4/7d/47d9f70a-5fde-11ed-8152-97041737e109/636b200c778a9.image.jpg?crop=720%2C720%2C0%2C280&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/4/7d/47d9f70a-5fde-11ed-8152-97041737e109/636b200c778a9.image.jpg?crop=720%2C720%2C0%2C280&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/4/7d/47d9f70a-5fde-11ed-8152-97041737e109/636b200c778a9.image.jpg?crop=720%2C720%2C0%2C280&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/4/7d/47d9f70a-5fde-11ed-8152-97041737e109/636b200c778a9.image.jpg?crop=720%2C720%2C0%2C280&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/4/7d/47d9f70a-5fde-11ed-8152-97041737e109/636b200c778a9.image.jpg?crop=720%2C720%2C0%2C280&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sequoyah-elementary-students-participate-in-trike-a-thon/video_d6c0136e-66c3-11ed-8add-df023bd6de7f.html" class="tnt-asset-link"  aria-label="Sequoyah Elementary students participate in trike-a-thon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sequoyah Elementary students participate in trike-a-thon"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/6c/d6c0136e-66c3-11ed-8add-df023bd6de7f/6376b138715cd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/6c/d6c0136e-66c3-11ed-8add-df023bd6de7f/6376b138715cd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/6c/d6c0136e-66c3-11ed-8add-df023bd6de7f/6376b138715cd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/6c/d6c0136e-66c3-11ed-8add-df023bd6de7f/6376b138715cd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/6c/d6c0136e-66c3-11ed-8add-df023bd6de7f/6376b138715cd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/6c/d6c0136e-66c3-11ed-8add-df023bd6de7f/6376b138715cd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/6c/d6c0136e-66c3-11ed-8add-df023bd6de7f/6376b138715cd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/6c/d6c0136e-66c3-11ed-8add-df023bd6de7f/6376b138715cd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/6c/d6c0136e-66c3-11ed-8add-df023bd6de7f/6376b138715cd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/6c/d6c0136e-66c3-11ed-8add-df023bd6de7f/6376b138715cd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/assets/v3/editorial/d/6c/d6c0136e-66c3-11ed-8add-df023bd6de7f/6376b138715cd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2372680" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2372689" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2372686" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2372695" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2371819" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/tahlequahdailypress.js"></script>
</div></div><div id="tncms-block-2372692" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/tahlequahdailypress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tahlequahdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2372704" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2371804" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["tahlequahdailypress_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2371804" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["tahlequahdailypress_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65121672?https://visitor.r20.constantcontact.com/d.jsp?llr=q8oml49ab&p=oi&m=1128481045360&sit=5jlwgcwlb&f=0fde81a1-7a14-40e1-9401-78751a39d709">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2403259" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2371711" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2371696" class="tncms-block"><section id="block-2371696" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2371696 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>tahlequahdailypress.com</strong><br>
    106 W. Second St.<br>
    Tahlequah, OK 74464
    <br>
    
        <strong>Phone:</strong> (918) 456-8833<br>
        <strong>Email:</strong> <a href="mailto:news@tahlequahdailypress.com">news@tahlequahdailypress.com</a><br>
    
</address></section></div><div id="tncms-block-2371693" class="tncms-block"><section id="block-2371693" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2371693 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2371690" class="tncms-block"><section id="block-2371690" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2371690 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2371705" class="tncms-block padding-bottom"><section id="block-2371705" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/a9ea1848-683b-11e8-94de-5728a1c46a9a.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/a9ea1848-683b-11e8-94de-5728a1c46a9a.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/a9ea1848-683b-11e8-94de-5728a1c46a9a.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/a9ea1848-683b-11e8-94de-5728a1c46a9a.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/content/tncms/custom/image/a9ea1848-683b-11e8-94de-5728a1c46a9a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2371702" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2371708" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2371708"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Tahlequah Daily Press</a>, 106 W. Second St. Tahlequah, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/tahlequahdailypress","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tahlequahdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dbe52336-5cb5-53e3-b38e-473844266a6d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/crime_courts"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["funeral service", "tahlequah fd", "funeral home", "law", "company", "commercial law", "criminal law", "zenith llc", "felony", "hensley drive", "fire"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2371843').click(function(e){
                                        $('#weather-2371843 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tahlequahdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>